Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Multimeter question...

Discussion in 'Logic 9' started by Rodney D, Dec 4, 2012.

  1. Rodney D

    Rodney D Member

    The multimeter plugin is going into the red but the channel strip level meter isn't. The audio sounds just fine with no distortion. Is this common or am I doing something wrong?
  3. forgetr

    forgetr Member

    Where in the chain are you placing the multimeter? It should be the absolute last plugin on your stereo out channel strip.
  4. Rodney D

    Rodney D Member

    It's not on the stereo out, I have it on a instrument(s) channel as the last plugin. .. Eq, compressor, adverb, multimeter. So, are you saying the multimeter plugin is ONLY supposed to be placed on stereo out and not the individual track channels?
  5. forgetr

    forgetr Member

    You can place it on an instrument channel strip, but that's not really its intended use. What exactly are you trying to analyze on this channel strip?
  6. Rodney D

    Rodney D Member

    I am using the multimeter plugin to analyze the frequency response of my instruments after Im done processing the audio, especially the ow end. I noticed it was in the red on most channels but not on the channel strip level meter itself. So I'm wondering if the audio is being effected because theoretically something is pushing the multimeter in red, even if the plugin isnt in the chain. Try it for yourself. Load a instrument with a sharp attack then process it eq and compression. Make sure its not clipping on the channel strip and load the multimeter plugin last on the chain. It just seems like I'm doing something wrong if the audio drives any plugin in red, regardless of the plugin. So am I doing something wrong?
  7. creationcollective

    creationcollective New Member

  8. forgetr

    forgetr Member

    Is your fader pulled down for that channel? Because of the processing order of Logic channel strips, the multimeter is monitoring the levels before it hits the fader (pre-fader). So you could just be preventing it from clipping because you've pulled the fader down. You can see the actual pre-fader levels directly on the channel strip if you like by right-clicking the transport bar > Customize Transport Bar. Then click the new button that pops up (hint: it looks like a meter and will glow blue when you enable it).

    To get the correct levels in the multimeter, send your track (post-fader, which is the default) to a bus and place the multimeter on the new aux track.

Share This Page