Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Mute Button Flashing?

Discussion in 'Logic 9' started by Legacy, Feb 16, 2013.

  1. Legacy

    Legacy Member

    What does it mean when an Mute button on an individual track is flashing?

    Thanks?
     
  2.  
  3. Tangra

    Tangra Senior member

    It seems that any Solo button is active...
     
  4. georgelegeriii

    georgelegeriii Senior member

    Yes, a solo button is active on a track. If you can't locate it, open the mixer tab, and select the "ALL" tab (it will become blue) and in the series of tabs to it's left, make sure they are all also selected (blue). You should then be able to locate the enabled solo button. Just press on it to disable it and you should see the mute buttons stop flashing.
     
  5. Legacy

    Legacy Member

    Thanks guys; that was very helpful. George, by any chance is there an alternative function on the arrange screen that would allow me to click with a modifier key to "Solo or UnSolo All Tracks"?
     
  6. Tangra

    Tangra Senior member

    There are two methods at least:
    1. You can use the "Solo off for all" key command. Is far as I remember the default is Shift+S.
    2. Option click any Solo button.
    Regards,
    A.G
     

Share This Page