1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Native Instruments B4 scan error message

Discussion in 'Logic 9' started by doofus, Feb 9, 2014.

  1. doofus

    doofus Member

    I am running Logic 9.0.2 on a Power Mac G5 (non-intel). Upon launching Logic, I always get a succession of error messages related to an old installation of Native Instruments B4 which dates back to the days of Logic 4 or 5. B4 is not compatible with Logic 9 and I've tried to get rid of any files associated with it, but this error message keeps coming up and sometimes causes a maddening, circular series of clicking "ok", "abort", etc. that goes nowhere and has at times required a force-quit. B4 still shows up in the Audio Units Manager window and I can't delete it from there, although it's unchecked. While it's not the end of the world, I'd like to know if anyone knows what I need to do to put and end to this, if possible-thanks in advance!
     

    Attached Files:

  2.  
  3. Eli

    Eli Senior member

    Have you verified that the audio unit components have all been removed from your Audio - Components Plug-In folder? Check in both your root level Library and your User Library.
     
  4. doofus

    doofus Member

    many thanks, works perfectly now.
     

Share This Page