1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Need help with Addictive Drums 1.5 and Logic

Discussion in 'Logic 9' started by conman013, Jan 22, 2011.

  1. conman013

    conman013 New Member

    I am having trouble trying to get Addictive Drums 1.5 to show up in Logic 9 and Mainstage 2. I correctly installed AD 1.5, and it even works in GarageBand '11 perfectly! However, when I open Logic or Mainstage and try select AD 1.5 from the instrument input menu, it doesn't even show up in the AU plugins. Also, when I open the Audio Unit Manager in Mainstage 2, AD 1.5 isn't even in there. I know it's installed because like I said before, it works in GarageBand '11. I'm going nuts trying to figure this out! Can anyone help me?

    Thanks,

    -Con
     
  2.  
  3. Jay Asher

    Jay Asher Senior member

    Are you opening Logic as 64 Bit? AU is still 32 bit so you need to open Logic in 32 bit to scan for it.
     
  4. conman013

    conman013 New Member

    no, im starting up in 32-bit. Though I've tried 64-bit aswell.
     
  5. Jay Asher

    Jay Asher Senior member

    Did you open the AU Manager and see if it is there and checked or unchecked?
     
  6. conman013

    conman013 New Member

    Yeah, like I said it doesn't even show up in the AU Manager. But I know it's installed correctly because it works in GarageBand flawlessly.
     
  7. Jay Asher

    Jay Asher Senior member

    I don't what to tell you as it shows up here just fine.
     
  8. conman013

    conman013 New Member

    Well, I finally found the solution! I noticed that the AU component for Addictive Drums was only installed on HD/library/audio/plugins/compnents and not on HD/Users/(home)/library/audio/plugins/compnents. Seems all I had to do was copy and paste it into the second directory, and now all is well!
     

Share This Page