1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New tracks go into Read

Discussion in 'Logic Pro X' started by Jay Denson, Feb 19, 2015.

  1. Jay Denson

    Jay Denson Senior member

    Since the latest LPX upgrade every time I create a new track it automatically goes into Read. I don't want this - is there a way to stop it happening?

    TIA Jay
  3. Doug Zangar

    Doug Zangar Senior member

    I've not heard of this happening. Are you starting with a template you've created or a factory template?
  4. bayswater

    bayswater Senior member

    Happens with a new empty project on the first track.
  5. Doug Zangar

    Doug Zangar Senior member

    So at least two people on this forum have the problem? Like I said, first I've heard of it, no advice to offer. Consider filing a bug report with Apple.
  6. bayswater

    bayswater Senior member

    I didn't know it was a problem. Read mode is where I'd expect it to default.
  7. Jay Denson

    Jay Denson Senior member

    New tracks go into read.

    Hi All

    Well according to David Nahmani (from Logic Pro Help) this is a new behaviour and we just have to get used to it. I don't like new tracks to default to read. I prefer to select read as and when I want it. Oh well.

    Thanks to all who responded.

  8. Doug Zangar

    Doug Zangar Senior member

    Well, what's normal is the read mode background is grayed out until you create automation. Upon adding control points the background turns green. So if you have the gray version you're fine, if you have the green version it's a bug. I interpreted your post that you had active read mode (green). My confusion.
  9. Jay Denson

    Jay Denson Senior member

    Hi Doug

    No, it's the greyed out read. I just don't see the point of it. BTW, did you read my new post about automation. I'd be glad of your opinion on that question.

    Regards, Jay

Share This Page