1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Newbie Issues (I hope)

Discussion in 'Logic 9' started by gdugan2, Oct 15, 2009.

  1. gdugan2

    gdugan2 New Member

    Hi all.

    I've been using Pro Tools for a few years, but recently bought Logic Express 9 and I'm trying it out. I'm having some issues, and I hope somebody is willing and able to help.

    1. I'm trying to use Vienna Ensemble Pro. I would like to be able to import a MIDI file, assign each MIDI track in Logic to a channel in VE Pro, and route the audio from VE Pro back into Logic. Right now, I can't get the MIDI routed from Logic to VE. In Pro Tools, this is as simple as setting "MIDI Out" and "Audio In." What am I missing?:confused:

    In addition, in PT, there are instrument tracks, in which a MIDI track and an Aux track are combined. Can this be done in Logic or do I need to clutter up my screen with 16 MIDI tracks and 16 Aux tracks?:errr:

    2. When I play the imported MIDI file, some volumes and pans keep moving to a pre-determined level. I looked at the automation, and it looks like there are single nodes at the beginning of several tracks. I've tried to delete them using "Delete Visible Automation on Selected Track" as well as "Delete All Automation." I've tried using the pencil and eraser tools. I've even set every track's automation to "Off." None of these work! The automation doesn't go away. How can this be so difficult? :brkwl:

    3. In PT, there is "Tab to Transients," which allows you to quickly move from one transient to another and easily slice audio while editing right on the transients. Is there anything like this in Logic?


    Thanks in advance for any insight.
     
  2.  

Share This Page