1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No "Group" option found in my Mixer.

Discussion in 'Logic Pro X' started by samohnilla, Apr 28, 2014.

  1. samohnilla

    samohnilla New Member

    I'm hoping the answer to this is something simple and obvious. Recently I've tried to quantize live drums I recorded and followed instructions on other websites to do so. They all have a "Group" feature in the mixer (near the "Output" and "Automation" option). For some reason, when I click on "View" and hover over "Channel Strip Components" then click on "Group" it doesn't get checked off like the rest of the options, and I can't access it. Any ideas?
  3. gdoubleyou

    gdoubleyou Senior member

    Check the mixer view menu to enable groups.

  4. Colin Shapiro

    Colin Shapiro Senior member

    Check Preferences -> Advanced Tools
    Make sure everything is checked = on

    Then, go to the main Menu bar, Mix
    Toggle Show Groups and Enable/Disable Groups.

    Does that help…?

Share This Page