1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 no level control with fader when recording

Discussion in 'Logic 9' started by jimmydeluxe, Jul 11, 2010.

  1. jimmydeluxe

    jimmydeluxe Member

    Hi all,

    Kind of a difficult thing to describe, but why can I sometimes control the level of a track (in record-enabled mode) with the fader, and sometimes it doesn't control the level? This has always been the case, and I've never understood why, or been able to find it in the manual. In case this doesn't make sense:

    1. I record a track (either with software monitoring on or off, doesn't matter)

    2. when playing back with record enabled, sometimes the fader controls the level, sometimes not.

    I'm sure there's a simple explanation!

  3. thedewd

    thedewd New Member

    Dear Jimmy,

    I, too, have had this problem. It's even more difficult when you want to send the stereo out to a PA, but can't mix the signals in Logic for the output. I have beaten my head against the wall trying to figure it out. I am very interested in the response from someone "in the know", as I am near my wit's end.

    I have lurked here in the LUG for a while, but this is my first post because I really need help on this. Anyone? Please tell me how I can mix the output signal to my PA from my DA converter using Logic.


    The Dewd
  4. zerobeat

    zerobeat Senior member

    1) If there is automation on the track already (even just one node), then you can't set a new stationary volume. That's because the automation is now obeyed.

    2) Logic Pro [menu] > Preferences > Audio > Devices > Core Audio

    There is a feature there called "Independent Monitoring Level" (for record enabled channel strips). Typically, I want the recording strip to be louder than it might be in the mix, to scrutinize it better while recording. Also, the recordee also typically wants it louder and if you haven't set up a separate monitoring system (if they're just listening to the same 2mix as the engineer is), then this feature rocks. Without this feature, one is therefore constantly changing the levels depending if you're recording or playing back.
  5. thedewd

    thedewd New Member


    Dear zerobeat,

    Thanks for the good reply. I will check both and see if that makes a difference for me during recording. I don't think I have nodes in any of my tracks, but I might :)

    Let me know if you can think of any other reason that this occurs because I don't know about the automation being on in all eight of the tracks I want to mix while recording. :brkwl:

    I'll check back tomorrow evening with the results of my testing.


    The Dewd
  6. jimmydeluxe

    jimmydeluxe Member

    Hey Zerobeat,

    Thanks for the reply, but that's not it--I know about that feature and never use it--I do direct monitoring from lynx. No automation in play either.

    It's weird--if I start from this one template I have, I can change the level on any fader with record enabled and it works. If I start a new project or use a diff. template, record-enabled strips are not affected by fader changes. Sometimes starting from that one template is not desirable, hence the question!

    Anyone else?
  7. CSeye

    CSeye Senior member

    Make sure PreFader Metering is turned off!
  8. thedewd

    thedewd New Member

    where is the prefader metering?

    Can you specify where this setting is, specifically? Sorry, I have used Logic Express 7 for years, but never had this issue.
  9. CSeye

    CSeye Senior member

    Control-click or right-click on the Transport Bar (at the bottom of the consolidated window) which brings up the Customize Transport Bar box shown in the attachment.

    Click Pre Fader Metering to add it to the Transport Bar.

    Once it appears in the Transport Bar, click it to turn it "Off" as shown in the attachment. (It turns a shade of blue when On).

    Pre Fader Metering On is useful when recording. But it should be Off when mixing.

    Attached Files:

  10. Eli

    Eli Senior member

    CSeye is correct. Pre fader metering is useful for tracking, but is best left off when mixing in order to get accurate visual metering of what's happening.

    You can also get to it from your global Options menu under the Audio section. So you don't, strictly speaking, have to enable it in the transport. Having said that though, I do like to have it enabled in the transport like CSeye describes. I use a key command to toggle it on/off, but depend on the transport icon to be able to visually verify the current status - it changes shades when it is on/off.
  11. jimmydeluxe

    jimmydeluxe Member

    Nope, not it--thanks though! Let me clarify:

    1. I record (say, guitar) on a track--no software monitoring used, only direct monitoring.

    2. I stop recording and play back, with the record button still enabled. On certain (template-based) projects, the volume will change according to the fader. On other (different template) projects, the volume does not change from fader movement until I take off record mode. No automation employed, etc.--basic first step of recording

    --I can't find whatever option is set differently for these, and I'm sure it's simple! It has always been like this, so I'm sure it's not a bug, but I've read the entire manual and still don't know what I missed--maybe some sort of "record mode," tape mode or something?

  12. Peter Ostry

    Peter Ostry Administrator Staff Member

    When you refer to "template", what do you mean? Logic 9 templates or custom templates? Templates from older Logic versions can show strange behavior, it was always a good idea to rebuild templates from scratch for each major Logic version.

    Or you made additional templates by modifying a faulty one and all children carry the same failures. A template is nothing magic, it is just a project without musical data.

    Try a couple of times with fresh projects. If that works but only the templates you have don't work, then those are broken and should not be used.
  13. thedewd

    thedewd New Member

    Still having some difficulty

    Hi all,

    I am still having the same issue, even after following the directions provided here. Thank you CSeye and everyone else for your help, I did turn prefader metering off via the Options>Audio>Prefader metering menu. However, I cannot change the volume when recording in any way, shape or form.

    The bottom line is that I can't seem to change the volume of the output to my monitors using Logic in either the stereo out channel OR any individual channel. :confused:

    I feel like I am missing just one setting that will make my dreams come true. :D

    Also, apologies to the OP, as I believed that we were sharing the same misery. It seems that his issue may be a little different than mine. SORRY.

    So, are there any other ideas about why I can't change the volume out?

    I am running Logic 9.1.1 with a Presonus FP10, and OS 10.6.4.

    I will gladly buy a beer for anyone who can solve this problem!:beer:


    The Dewd

    By the way, heard that there is no more YMCA...it's now "The Y". Saw this: :villpeeps: and thought of the news!
  14. CSeye

    CSeye Senior member

    This thread has taken some interesting turns. Even so, it's still informative.

    Just some trouble-shooting questions:
    1. Can you control the volume Logic's output (to your monitors) using the Presonsus interface software?
    2. Can you control Logic's volume when using a "new" blank project as Peter mentions?
    3. " " " " " when using your Mac's built-in audio?

    Were you ever able to change to volume in a previous version of Logic? With a different interface? etc.
  15. jimmydeluxe

    jimmydeluxe Member

    To Peter--I have used a template of mine for several versions that still "works" fine. It's other templates, or 1 in particular (have only been using these two), that I I believe I also created, that doesn't allow a channel fader to affect volume when in record mode (to already recorded data). In addition, there is no meter reading even there audio is present

    To thedewd, yes, you somewhat highjacked the thread :), but it's also somewhat similar, so maybe a similar solution can be found? No worries either way--your problem sounds worse than mine, so good luck!

    I thought this would be a simple thing! It's almost like "tape recorder" mode in other daws, where record-enabling a track makes it "live" monitored during playback, instead of "tape" monitoring. Simple feature, I just can't find the option in preferences--it's like "auto-input monitoring" is selected, but it's not...

    oh, well--thanks anyway everyone
  16. Peter Ostry

    Peter Ostry Administrator Staff Member

    Ok, you found the problem. Trash those templates.
  17. timrob

    timrob New Member

    What Hardware are you using?
    Seems to me the problem is that your monitor level is likely controlled by another application such as CueMix for MOTU. If you want Logic to be in control of monitor then you need Software Monitoring.
    Anyway, just a hunch. Maybe I don't quite understand the problem.


    Tim Roberts
  18. timrob

    timrob New Member

    Oops, probably should have directed the reply to thedewd.

  19. zerobeat

    zerobeat Senior member

    I just discovered the bug (and another two).

    I virtually never use hardware monitoring, so when I turned Software Monitoring OFF I experienced your bug.

    I can't explain.
  20. Peter Ostry

    Peter Ostry Administrator Staff Member

    Maybe I lost the thread but when you turn Software Monitorin off, what sense would it make to use the separate volume for recording when there is no signal to hear through Logic?
  21. jimmydeluxe

    jimmydeluxe Member

    Hey guys, I spent the last week trying to do a fresh install of snow leopard and all my software. Big mistake! I'm back to the old HD, as it seems the new install drive is faulty.

    So, Peter, I was in fact asking for Logic to do something it doesn't do that I thought it did. I thought at some point I was able to control the level of recorded audio (in playback) w/o disabling Record mode on a channel when software monitoring is off. This isn't possible. It would be like a tape record mode in other daws.

    Hopefully a few folks learned something anyway. Thanks for all the help, and good luck to thedewd, hope you got it worked out.

Share This Page