1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 No Record Enable button on audio tracks.

Discussion in 'Logic 9' started by gstorey, Mar 14, 2010.

  1. gstorey

    gstorey New Member

    Just installed Snowleopard and Logic 9.1. All of my previously recorded and new projects no longer show the record enable button on the individual tracks in the Arrange and Mix views. Went into View to check if for some reason the icon had been deselected in the Track Header View. Record enable is checked. Where it should be in the Arrange and Mix windows is blank. Any suggestions?
    Thanks for the help.
  3. Badger

    Badger Member

    Look in the preferences for your audio driver selection. If "none" is selected you'll loose the record icons
  4. zerobeat

    zerobeat Senior member

    Also, if your chosen audio interface has no physical audio inputs then you won't get any REC buttons either. Some "DJ" soundcards are like this. And some rare Macs have no built-in input (just output).

Share This Page