Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 No waveform during recording

Discussion in 'Logic 9' started by qa2635, Mar 17, 2011.

  1. qa2635

    qa2635 New Member

    I have an 27 inch IMAC I just bought brand new(8 gig ram/I-7) and MOTU 828MKII. I am getting ready for an upcoming recording session that requires me to record 14 piece band with live audio. I was doing a test run at home with my son playing a live drum set with 10 mics set up and me playing guitar to simulate test session before the actual session. With the 11 inputs I was unable to see the waveforms while I was recording, but after I stopped the recording all the waveforms appeared. I did see the little recording box displayed to let me see that I was recording. Is there a setting that you can set for this or do I need more horsepower to keep up. I would like to see what the waveforms look like while I am recording to see if I am peaking out or not.
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    What is enabled in your View menu? There used to be a pref for what you are asking, but I can't find it... I wonder if you have "View Flex Mode" enables or something.
     
  4. qa2635

    qa2635 New Member

    I am looking at the Preferences---->DISPLAY--->GENERAL--->WINDOWS and see the following selected: "LARGE LOCAL WINDOW MENUS" and "SHOW HELP TAGS"
    following are not selected: "WIDE PLAYHEAD" and "SHOW DEFAULTS VALUES"
     
  5. qa2635

    qa2635 New Member

    I was playing with it some more and I adjusted the horizontal shapes of the waves and I started seeing the waves as it was being recorded. Think that may have done the trick. Thanks for the help
     
  6. georgelegeriii

    georgelegeriii Senior member

    OK... and FYI I meant the View prefs in the arrange page. Lots of stuff there to look at as well ;-)
     

Share This Page