1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Non active regions in score editor

Discussion in 'Logic Pro X' started by Andrew Hague, Apr 6, 2016.

  1. Andrew Hague

    Andrew Hague New Member

    Hi, I'm a seasoned user of Logic 9 and everything before. I just opened a project created in 9 in LogicX. In the arrange window there are only regions where there are events. It's hard to explain this. My pieces starts with one track for female voices, then on another track, male voices take over. However, in the score editor the female line keeps showing as an empty stave, then when the choir enters I get 2 empty staves above the SATB although there are no regions there in the arrange window and so it goes on - a score with loads of redundant score parts. How do I address this. I love the overall look of the score in X and I'd like to start using it seriously.
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    Logic X has an option to display score to fill the gaps between regions. You can turn this off in the project score settings window.
     
  4. Andrew Hague

    Andrew Hague New Member

    Hi Pete - thanks for that - that's sorted it. Can I ask an ancillary question. I see that there are also style settings (Jazz, Sonata etc) however in this project (created in 9) they seem to be unobtainable and I'm stuck with 'internal'. How can I get the other settings?
     
  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    Do you have those fonts installed?
     
  6. Andrew Hague

    Andrew Hague New Member

    No - I'm not sure how to get them. Actually I did manage to download Bravura just now. I followed the instructions and installed it into font book. But it's still greyed out in Logic X
     
  7. Doug Zangar

    Doug Zangar Senior member

    I have Bravura installed here per instructions, it works fine. Still not working for you? I trust you closed and reopened Logic.
     

Share This Page