Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Not Able to Move Start Marker

Discussion in 'Logic 9' started by moviecomposer, May 11, 2010.

  1. moviecomposer

    moviecomposer New Member

    Alright, this is officially driving me nuts.

    Normally, dragging the start marker in the Bar ruler to the left or right will allow me to set the start position of the project. Not in this specific one.

    I moved the start marker into the minus range and at the moment it is sitting at bar -8. Whatever I try though, I can't seem to move it back to the 0 bar.

    I've even gone to the extend of removing all regions and events in the project and it still won't let me drag it back to 0.

    I would just dump this project and start over if it wouldn't be for the extensive template I am using in the project and some other things I have set up.

    So, what's causing this issue? Is this another bug in Logic? I'm sure I am overlooking something simple.

    Any help is appreciated.

    JB
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    I expect that you already checked this, but an obvious reason besides having a region in your arrangement starting around bar -8 could also be the presence of some automation.

    kind regards

    Mark
     
  4. Peter Ostry

    Peter Ostry Administrator Staff Member

    What if you select all in your arrange, draw a cycle range from bar -8 to bar 1 and insert silence (by the "Region" menu)? This should move all your arrange and global tracks to the right. You may look for automation nodes that didn't get moved and delete them manually.

    Btw, it is not a good idea to start a project at bar 1 and a worse idea to work in the negative range although it is possible. But I think in future you will avoid this anyway ;)
     
  5. markalex

    markalex New Member

    This is an old post - but if you never figured it out...

    Do you have an MCU or any other control surface? I've found that when I'm in SMPTE view mode, I can't change the Song Start Marker. Switching to Bar and Beats View lets me move it again. Does that help?
     

Share This Page