Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 nots get change when i copy midi region in logic 9

Discussion in 'Logic 9' started by korgator, Aug 24, 2010.

  1. korgator

    korgator New Member

    hi friends i m facing weird problem, when i copy midi region to another place it fall on random notes . plz help.
  3. Colin Shapiro

    Colin Shapiro Senior member

    Maybe you have a key change somewhere that is causing this? Are you copying apple loops? They will change according to the key signature.
  4. Peter Ostry

    Peter Ostry Administrator Staff Member

    Watch out for those traps:

    1. No transpose –> Yes
    What? Yes No? Right. If you are used to Windows you find this just as logical as "Do you want not to delete this document –> Yes/No?" If you only use Macs you can run into a brain-problem. To avoid this, activate the little box on every instrument track (preferably in the template) if you want to keep your own notes in your own music.
    Mhm, why not "Transpose Yes/No?" Too simple!

    2. Global Chord Track –> Display only
    This is partially related to the pet above. If you don't have this checkbox activated, make sure that there are no heavy objects or weapons within your reach: Your notes may follow the chords in the global track. And they will not return to their original positions when you turn this option on after your notes have been moved. Again, best is to set this in your templates.
    I do not know why Logic sets both options to change our notes by default. I believe it wants to make its own music and sees us just as disturbing elements.
  5. korgator

    korgator New Member

    Thanx so much peter .. my problem is solved.... thanx millon :)

Share This Page