1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Odd virtual instrument behavior...

Discussion in 'Logic 9' started by OldMacTech, Dec 7, 2012.

  1. OldMacTech

    OldMacTech Member

    Re-recording some regions to correct some bad playing. Using suitcase piano, not sure which specific version- Wurlitzer maybe- and this happened. Happy with the earlier part of the region so I split the track and deleted the back half. Punched in and the piano seemed a tiny bit flat against the other good tracks. Noticeable against rhythm guitar. Slight possibility the guitar went out of tune in process but this isn't the first time I've had similar phenomenon. I occassionally will get a odd out of tune sound on solo piano usually after swapping virtual instruments.

    Still looking into it but is this a common thing?.

    Logic 9
    2010 mini 8gbs big HD.
    Axiom 61 first gen
    Mbox 2
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Sure your controller is not sending out some kind of random pitchbend data? Had that happen with a client about a year ago, we had to have his keyboard fixed. Not all the time, just enough to screw things up...
     
  4. OldMacTech

    OldMacTech Member

    You're probably right- this keyboard behaves oddly from time to time. Occassionally the output will be way loud and the last slider has to be lowered to get it right. Other times the volume is perfect and the sliders have no effect.

    Weird.
     

Share This Page