Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 oh yeah, and this tempo thing

Discussion in 'Logic 9' started by hsdrecording, Dec 29, 2009.

  1. hsdrecording

    hsdrecording Member

    so, ive tried every option to fix this, except the one that works. I import a song into logic. at time of import im not sure of the exact tempo. i discover its 92bpm. as we know, the default is 120. when i change the tempo, the audio adjusts to this change. how do i keep this from happening? thanks again. this forum has saved my life..... on more than one occasion...
  3. Doug Zangar

    Doug Zangar Senior member

    If you have just one audio region, as long as the start point is the same (1 1 1 1), changing tempo will do nothing other than change the look of the file. For other files/regions, use smpte lock (region>lock smpte position)
  4. Eli

    Eli Senior member

    Sounds like you may inadvertently have Flex and/or Varispeed turned on. Turn them off and you should be fine.

    What kind of audio file is your song? Is it possible it's somehow an Apple Loop? It's unlikely, but would explain the behavior you are experiencing.
  5. zerobeat

    zerobeat Senior member

    It's impossible to know exactly what you mean by "import a song", but if it's an audio file then you need to turn OFF "Follow Tempo" in the Region Inspector.
  6. Doug Zangar

    Doug Zangar Senior member

    I should never read and answer these things late at night.... When I read it then it seemed like a start point issue, not speed of play back.

    The other, more astute (and awake?), gentlemen have better answers per the real point of your question.
  7. hsdrecording

    hsdrecording Member

    its about 18 wav files converted over from pt. thanks for the help. i will begin with all of the above.
  8. timrob

    timrob New Member

    I've had situations where I imported files and found they had flex markers before I even turned flex on. I wound up having to "Delete All Flex Markers" on each region. And also manually delete markers at the beginning and end of each region. Then I was able to change tempo of the Project without effecting the tempo of the Audio files. PITA.

    Hope that Helps.

    Tim Roberts

Share This Page