1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Ongoing MIDI madness

Discussion in 'Logic 9' started by 9Lives, Feb 21, 2012.

  1. 9Lives

    9Lives New Member

    Hi there!!

    apols ive been plaguing this forum with problems today. but have been having really odd glitchy issues when in the past everything has been fine.
    basically when i record midi information from my axiom pro 49, its recording the hits TWICE through the whole pattern. so when i play back its all phasing and i have to manually go in delete the top layer of notes so the ones below can play correctly.

    driving me nuts! any suggestions as to why this might be happening??

    many thanks

    D
     
  2.  
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Is the keyboard connected by USB and MIDI cables? Then check the settings, the MIDI out port of the keyboard may also send you notes. For a quick test pull out the MIDI cables and see if you still get double notes.

    Do you probably have overlapping keyboard zones configured? Check the zone settings or do a factory reset.

    If nothing helps, install Midi Monitor, open the "Sources" field, select "MIDI sources" and "Spy on output to destination". Then record just a few single keys and look in Midi Monitor for notes going in both directions (same note "From" and "To").
     
  4. 9Lives

    9Lives New Member

    Hey Peter!!

    Many thanks for the reply!!!

    After much testing/retesting scenarios i figured it. so yeah i do have it connected via USB and on the midi out port also. so essentially it was sending identical information on the two seperate outs.

    but i discovered the fix was within the axiom pro 49 menu. Edit>MIDI>MIDI OUT and this setting needs to be on USB.. the alternate option is KBD. which is what i had it on.

    So the switch in the axiom to USB on MIDI OUT fixed it and it also fixed the connection for my a-station as well, where as before i couldnt record automation from the a-station, but now i can.. so double fix!!!

    no i can relax and write music :thmbup:

    thanks again for the info, much appreciated!!!
     

Share This Page