Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Pan out of control

Discussion in 'Logic 9' started by normbias, Sep 12, 2010.

  1. normbias

    normbias New Member

    I have just begun using Logic 9 and am experiencing the panning jumping around when using software instruments.

    For example, a stereo piano part that is mostly low notes causes the pan to move in relation to where the piano note is on the stereo spectrum. How do I override this, or make it stop? I am unable to balance my mix with everything on the left! I have never experienced this in previous versions.

    Thanks.
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    What version of Logic were the songs recorded on?

    Since this isn't normal, I am thinking that something is wrong in your clicks and ports in the environment. Did you bring across an old autoload made before V8 or 9?
     
  4. normbias

    normbias New Member

    Song was all made/recorded in Logic 9 using a new Project, not imported from a previous version. A couple of the tracks that are doing this had pan data visible in the Hyper Editor window, which I erased (erasing data in H.E. is another part that seems to be buggy in Logic 9), fixing the problem. But some tracks continue to do this with no instruction to do so that I can find. I'm working around by bouncing to audio and then re-panning, but really wish I didn't have to do this.
     
  5. Eli

    Eli Senior member

    Check out the track automation; maybe you have some pan automation there. Also, you mention in your original post that one of the issues is the piano sound having low notes panned differently from high notes. If this is coming from a software instrument? Check to make sure there is no modulation routing causing this. It might be intentional in the way the patch was programmed.
     
  6. georgelegeriii

    georgelegeriii Senior member

    And to add top Eli, do you have a controller keyboard that might be spitting out data?
     
  7. normbias

    normbias New Member

    Thanks for your help, Eli and georgelegeriii. Controller not turned on but I don't know where else to look, other than Track Automation or Hyper Editor. It seems like it might be part of the patch but I can't figure out how to disable it. I've just done workaround by Bouncing and re-panning.
     
  8. Eli

    Eli Senior member

    Which software instrument are you using that has the problem? Is it the EXS 24?
     
  9. normbias

    normbias New Member

    Hi Eli - Sorry for the delay, was away. Yes, now that I've been living with it for a few weeks, it seems to just be the EXS24.
     
  10. Eli

    Eli Senior member

    Check the modulation matrix and see if there is a routing there that is affecting the pan. Once you find it you can easily bypass it.
     
  11. Petrosil

    Petrosil Member

    Just checked in Logic 9. There are indeed some EXS grand piano patches that are wide spread in the stereo panorama. However there's no pan modulation, and also the EXS sampler instrument uses no pan offsets. I guess the piano was already recorded with a wide stereo microphone setup.
    I can guess two solutions here: Use a Direction Mixer plug-in in the piano channel strip to narrow the stereo image, or use a Gainer plug-in to switch the channel strip to mono.

    Best...

    Manfred
     

Share This Page