1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 panning

Discussion in 'Logic 9' started by Edgold, Jul 4, 2011.

  1. Edgold

    Edgold Senior member

    :brkwl:I am a musician, not a rocket scientist!

    In one of my imported MIDI files, I've been trying to set the panning field using the circles in the mixer and the mouse. In this particular file, the setting won't stay, at least in the wind samples.

    OK, having tried to read the online instructions, I have to say they are stereo instruments so presumably converting them to mono would be the way to go except that the circle completely disappears in that case.

    The third option is "surround" which seems to work but I don't know what it is all about with its various "pucks" (no I won't go there!) and I'm afraid to leave it that way, at least without further knowledge.

    Any help would be appreciated.
  3. Markdvc

    Markdvc Administrator Staff Member

    That usually means, there is information in the Midi File which sets the pan to a particular position starting or during playback. Open the midi region of the effected track in the event list, and check for any references to panning. Deleting these will usually solve this type of issue.

    I imagine that this is not quite as complicated as rocket science, but not being a rocket scientist I cannot make a qualified comparison ;)

    kind regards

  4. Edgold

    Edgold Senior member

    Thanks Mark. You are right!

    The thing is that I actually thought of that and should have checked.

Share This Page