Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Philharmonik has disappeared...

Discussion in 'Logic 8' started by VinceRogers, May 24, 2009.

  1. VinceRogers

    VinceRogers New Member

    Hello all,

    I'm new here because I've been using ProTools on a PC these last 4 years and have just moved over to Logic on a Mac and so registered on this forum. The transfer over has been fairly painless except for one thing...

    I can't get Logic to "see" my plug-in of choice; Philharmonik. I've installed Sampletank 2.5, which is closely related with no problem, but Philharmonik just refuses to appear as a plug-in option. I've tried reinstalling and downloading the latest version to no avail. I've contacted the manufacturers, IK Multimedia, and they seem baffled. Has anyone got any ideas?

    Cheers!
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    I have it, and it works fine here.

    If you haven't already done so, check to see if you have the AU plug-in component installed. The path is System Drive>Library>Audio>Plug-ins>Components. You should see something called Philharmonik.component. That is necessary for Logic to see the plug-in.
     
  4. Eli

    Eli Senior member

    It also works fine on my system. You may need to go to the IK Multimedia website, in the User section, and download a little installer called "audio units compatibility update". It fixes compatibility problems with some of the AU versions of their plugs.

    I know it fixed my Ampeg SVX and allowed it to pass validation. It may help with your Philharmonik problem. It's likely that you have it installed fine, but it's just not passing AU validation for some reason.
     
  5. VinceRogers

    VinceRogers New Member

    Thanks Doug and Eli!

    Doug - I've looked and Philharmonik.component is indeed in place.

    Eli - Yes, IK Multimedia suggested the same thing (though it's strange the Audio Units Compatibility Update is only in the Ampeg SVX folder - implying it only works for Ampeg SVX). At the time my Sampletank was also invisible to Logic and the AU Compatibility Update fixed Sampletank, but not Philharmonik.

    If anyone has any other ideas I'd be grateful. Thanks!
     
  6. VinceRogers

    VinceRogers New Member

    Philharmonik has disappeared...now fixed!

    Hi all,

    I've worked out the problem...it was the fact that I was putting the iMac to sleep every night as recommended by Apple. Last night, for some reason, I closed down completely - basically did a reboot. Upon restart and opening Logic it scanned, found Philharmonik and all is well in the world.

    *smacks open palm on forehead*
     
  7. Doug Zangar

    Doug Zangar Senior member

    Who'd a thunk it - glad you got it figured out. FWIW, I never put my computer to sleep (monitor, yes) as it can lose the handshake with my audio interface.
     
  8. Eli

    Eli Senior member

    Another related problem with putting the computer to sleep while Logic is running:

    I set up a custom environment for a client of mine with some custom cabling in the clicks and ports layer going from the Physical input to some other objects instead of the Sequencer Input. Whenever she'd close the lid and then reopen it, the cabling from the physical input would be "broken" ie: disconnected. It took me a while to figure out the problem. But putting it to sleep interrupted it's communication with the MIDI ports and so it lost it's connections.
     

Share This Page