Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Planning to buy new computer

Discussion in 'Mac OS' started by Lídio, Mar 6, 2014.

  1. Lídio

    Lídio New Member

    Hi everybody, thanks for the attention.

    My current equipment is:

    HD Seagate Barracuda 7200rpm 1TB 32MB caché FW 800. Ivory GP; EWQL SC; EWQLSO Gold; Fab Four; Goliath; Gypsy; MOR; QL Pianos; Ra; Silk; SD2; VOP; CH Horns, Bass, Guitars; BS Accordions. Mac OSX 10.6.8; Logic Express 9.1.8 64bit; Play 3.0.37; QL Spaces 1.1.09; iMac; Intel Core i3; 3.06GHz; 2 Cores; L2 Cache (per core) 256KB; L3 Cache 4MB; Memory 12GB; FAST TRACK PRO (M-AUDIO); Buffer Size 512; Sample Rate 44.100 kHz.

    I'm planning to buy a better computer on Mac world, the only problem is the problem of compatibility of my peripherals and softwares with the new OS X (Mavericks) and, maybe, I don't know exactly, with Logic X too. In my plans I think to buy a new iMac with everything inside, a good processor, and great Ram memory.

    My question is, what's the best choice in my case: I mean, buy a new computer, and wait till the softwares and peripherals become "mature" for it? Or something else? For those who know what they are saying, am I going to loose too much things (softwares and peripherals) in this exchange, or can I have some profit from the things I already have?

    Thanks
     
  2.  
  3. Lídio

    Lídio New Member

    I believe that, in my case, is better to buy a new computer as I did. Almost all of my software are compatible with Mavericks, except for Chris Hein, because of Kompakt.

    Here everything fine and I didn't lost any of my devices or software, except for an enclosure firewire that isn't useful for me anymore.

    For those who has the same software than me, and the same devices, moving from one computer to another is easy and fast.

    I believe that Chris Hein Horns, Guitars and Bass will make an update somehow to fit with Mavericks, I'm just waiting for it.

    Best
     
  4. Lídio

    Lídio New Member

    Chris Hein libraries are compatible with Mavericks.

    With Kontakt player 5.3 it works without problems.

    For someone who read my thread, and are in similar situation, good luck!
     

Share This Page