1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Play does not start from marker

Discussion in 'Logic Pro X' started by Jay Denson, Jul 1, 2016.

  1. Jay Denson

    Jay Denson Senior member

    If I send the playhead to a marker start by opt clicking in the marker list or opt clicking the marker itself then pressing Play (i.e. spacebar) initiates play from the last position of the playhead and not from the marker start. It sounds like a bug to me.

    However, by opening the Go To Marker window (opt /) and typing a number - OK - the playhead goes to the marker and will play from that marker.

    However, since my markers all have annotations (which replace the original numbers) the numbers are not visible so this option is useless.

    One other problem: I can't drag a marker into the upper ruler and create a cycle. I thought that was supposed to happen?

    I would appreciate one or more of the gurus (or any other member) trying these procedures and reporting the outcome(s). And hopefully providing solutions.

    Many TIA, Jay Denson
  3. volovicg

    volovicg Senior member

    This is not my area of expertise.... (disclaimer)
    If your global marker track is open - you can drag it up and create the cycle. If it is closed then you shift click on the marker to create the cycle region.....

    marker cycle.gif
  4. Jay Denson

    Jay Denson Senior member

    HI Volovicg - thanks for responding and for the excellent movie.

    This is what used to happen (I think) some time ago. It does not work for me currently. Do you think I may have to set a preference somewhere? I know about the shift-click thing - it's just that, with the marker track closed, I can hardly see what I'm clicking - I have 45 markers in a 3:30 length sequence and without zooming they're really small. That's why opt-clicking in the marker list would be really handy.

    Anyway, if you can figure out why the dragging thing doesn't work for me I'd be pleased if you would let me know.

    Best wishes, Jay
  5. volovicg

    volovicg Senior member

    Posted on other site too......
    Try option control clicking in the marker list to select the marker and create the cycle range.....
    also can you save a your project with just the markers and upload a link for us to see why dragging isn't working for you
  6. Jay Denson

    Jay Denson Senior member

    HI Volovicg

    Opt-clicking in the marker list sends the playhead to the marker (although it does not play from there unless I click on the playhead to confirm the position). Not sure what you mean by create the cycle range. Normally I just press C and size the cycle as I want it. Also not sure what you mean by save the project with just the markers. Can I save the project and upload it to the forum?

  7. volovicg

    volovicg Senior member

    Sure - you can use wetransfer.com to upload your file - (free)

    Send the file to yourself... Then attach the link to this site in a post
  8. Jay Denson

    Jay Denson Senior member

    Hi Volovic - here's the link. The project is an experiment in writing Tom and Jerry style action to a clip of Peter Pan. It's only a sketch at this point. I suspect you may not have all of the instrument library I'm using but it's about the marker problem. Let meknow how you get on. Jay

  9. volovicg

    volovicg Senior member

    Here is what I discovered.
    1/ highlighting one of the markers ( when the market track is opened) and pressing control+option+c will make a cycle range over the marker.
    2/ SMTPE locked markers cannot be dragged into the cycle bar... you must unlock them for this to work.
    3/ Also - it will not work if flex is the primary tool ( which it was in the project you uploaded) - change the tool to the pointer tool and unlock the marker - it will then drag to the cycle bar.

    As for clicking or option clicking in the marker list to do the same.... Still working on that one and may need some time to see if there is a solution.

    marker stuff1.gif
  10. volovicg

    volovicg Senior member

    Here is more info........ Here is a quick video I did for you to see if this helps with your marker list selection workflow - Let me know.....

    marker stuff5.gif
    Last edited: Jul 2, 2016
  11. Jay Denson

    Jay Denson Senior member

    Ho Volovicg

    Sorry not to get back to you sooner - been away! Thank you so much for the movie - you really do put the effort in to helping group members. Although it's OT can you tell me how you made the movie? I guess Quicktime 10 (7 doesn't have the screen recording option) but the captioning is great. What do you use for that?

    I hope you are well and thanks again.

    Kind regards, Jay
  12. volovicg

    volovicg Senior member

    I used screenfow.....

Share This Page