1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Playing sounds in the Library?

Discussion in 'Logic 8' started by 2oh1, Oct 1, 2009.

  1. 2oh1

    2oh1 New Member

    Are there any ways to audition sounds in the library other than clicking the file and then clicking the tiny play button in the library window?

    I'm moving over from Pro Tools and bringing my years of SFX libraries with me. Many of these sounds are incredibly short. While searching for the right sound effect, it seems crazy to click a sound, then click play... then click another sound... then click play.

    Is there an option to create a right-click hotkey to audition a sound in the library?

    Are there any other options?

    P.S. I don't mean to be annoying with lots of questions. :) I'm new to Logic and blown away by what it can do. WOW!!! I'm just trying to learn Logic's way of doing things I already know. Cheers!
  3. ibt

    ibt New Member

    Scroll up or down with the arrow keys, and hit the space bar
  4. 2oh1

    2oh1 New Member

    Is that new in Logic 9, because I'm using 8 and nothing happens when I hit the spacebar. Up/Down arrows move from file to file, but spacebar does nothing.
  5. ibt

    ibt New Member

    No, it's in 8 - right click on the little greyed out audio logo below the Library window and check that Prelisten via CoreAudio is ticked
  6. 2oh1

    2oh1 New Member

    OK, I checked. Prelisten Via CoreAudio was clicked. Spacebar doesn't work in the library for me. No idea why. If I click the tiny play button, audio plays, but pressing the spacebar doesn't.
  7. 2oh1

    2oh1 New Member

    A-HA! Somehow, I'd accidentally deleted a key command. OOPS! Problem solved. Glad I figured it out.

Share This Page