1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Please help me get started

Discussion in 'Logic 8' started by trombone, Aug 12, 2009.

  1. trombone

    trombone New Member


    I am an absolute newbie. I am using an iMac with 4GB, 2.66GHz Intel Core 2 Duo, running Leopard. I have a Duet sound interface and am using Logic Express 8.

    Can anyone recommend a good guide for absolute newbies? I went to school for music, can read and write notation and have recorded using a 4-track before. I do OK important sound files and arranging them, but right now I'm trying to record from a microphone via the Duet and can't get a signal. Like I said, absolute newb.

    Any suggestions?


  3. horselesspaul

    horselesspaul New Member

    Make sure the Duet is your selected input in AudioMidi Setup in Applications/Utilities.
    Select it also in your Logic audio preferences.
    Spend some time reading the Logic manual, it will be well worth the effort.
    Things will get easier day by day.

    Good luck.

  4. LSchefman

    LSchefman Senior member

    Get Orren Merton's "Logic 8 Power."

    It will make learning SO much easier. Seriously.
  5. charlie

    charlie Senior member

    I learned a LOT from the macprovideo.com tutorial series... There are others and the Logic Ninja series on YouTube as well. Those are FREE.
    The macprovideo ones really helped get me up & running when trying to learn Logic 7... You can browse & choose whichever facet of Logic you wish to learn.
    Once you buy something, they're always offering discounts so I've actually picked up a bunch of videos for real cheap.
    Totally worth it.

    Good luck!
    Charlie :thmbup:
  6. bscenefilms

    bscenefilms New Member

  7. trombone

    trombone New Member

    Thanks everyone

    Thanks so much for the suggestions! Wow, those videos are great. The Duet is selected both in the Core Audio tab in Logic as well as in the Preferences for the Mac. I have record-enabled the tracks and the R is blinking red. I'm using an Audio Technica 4047/SV. But nothing records. The cables are all new, and everything worked last week.

    Might it have something to do with Maestro?

    Thanks again! I'll keep plugging away.
  8. trombone

    trombone New Member

    Problem Solved! Thanks so much!

    OK. I solved it.

    Duet was working fine and the preferences were all correct--except the following:

    Options>Audio>Open Apogee Control Panel
    An "Apogee Setup Duet" dialog box appears. When I checked the "48V Phantom Power" check-box, the signal returned.

    Will definitely do more with the tutorials. Logic is already changing my life!

    Thanks again.

  9. artofmixing

    artofmixing New Member

Share This Page