1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plugin problem installation

Discussion in 'Audio Units: Effect and Instrument Plugins' started by di0nizy, Feb 1, 2013.

  1. di0nizy

    di0nizy New Member

    Hi Guys,
    i have some problems with installing plugins on my Mountain Lion 10.8 and Logic 9.1.8


    Some of them works, some not.
    Check the screens;

    [​IMG]

    Why they doesnt appear in audio units?
    Any tips?

    Same problem with "Waves", but here even au menager cant find it...

    [​IMG]

    I'm using 32bit.


    Thanks in advance.
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Get the latest downloads. Some of these plug-ins are dated 2008 (that would be 7 years ago???).

    Also your Soundtoys installer didn't even work (since all the sizes at 0K).


    With the Waves stuff, you have to run their extra AU app to register them for your AU folder to see them correctly.
     
  4. Flod

    Flod New Member

    Hi.

    http://www.audiofront.net/dspTrigger.php

    I can't get this trigger AU to work, I'm using a macbook pro and when I install the .pkg-file it doesn't contain anything other than a manual. Can't find the component itself.

    I also tried running the windows-version through the Wine Bottler-app, but no luck there, either.

    Any help would be nice!
     
  5. Eli

    Eli Senior member

    Looks like this is a VST plug-in, not an Audio Unit plug-in. Logic doesn't support VST plug-ins.
     
  6. Doug Zangar

    Doug Zangar Senior member

  7. georgelegeriii

    georgelegeriii Senior member

    A few things: 1 make sure you download and install the AU version, 2 make sure to run Logic in both 32 and 64 bit modes if USING 64 bit mode to work with, and 3 It's an effect plug-in, NOT an instrument plug-in... it shows up as an insert...

    I downloaded it and went through the process... so that will work.
     

Share This Page