1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 POD Farm GUI

Discussion in 'Logic 9' started by orcasound, Oct 16, 2009.

  1. orcasound

    orcasound Member

    I just switched over to Logic from DP - I already had the Pod Farm platinum / ilok version - so everything validated fine - There is one issue that is driving me nuts - with so many presets - it was great of Line6 to create the "Search" field - IT worked fine on DP - but its not working at all on Logic 9 - does anyone have this working - or has anyone else noticed it.

    think I'll be moving back to the Amplitube stuff... and certainly giving Amp Designer a whirl.

    thanks
     
  2.  
  3. pjl

    pjl Member

    Are you running Snow Leopard? There's a lot of discussion and discontent over on the Line 6 boards about Pod Farm not playing nice with SL.

    Although I think the problem is with Line 6 hardware so I'm not sure if it applies to the iLOK version.
     
  4. orcasound

    orcasound Member

    No ... Snow.
    I haven't made that leap if faith (Atl least nit on the studio macihine)
    10.5.8 ... Again the search function works fine on Dp.
    I can see the search box/magnifying glass, but it won't let ne in.
    Is it working for you?
     
  5. alienimplant

    alienimplant Senior member

    I'm on the latest OS and latest Logic. Search doesn't work for me either. It is a pain, but doesn't stop me from using the plugin. Personally, I really like having plugins from Logic, IK and Line 6. They all have their moments in the sun. Out of the three, I always find what I need. I hope IK fixes the search field though. It's definitely a drag not having it work.
     

Share This Page