1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 prob deleting unused tracks

Discussion in 'Logic 9' started by hsdrecording, May 18, 2010.

  1. hsdrecording

    hsdrecording Member

    if i have extra unused tracks at the end of a session, i cant delete them. now if at one point they have had audio on them, no problem, they go right away. but not the leftovers that were never touched. anyone else experience this, or this some annoying "feature" in logic? thanks
  3. mattrixx

    mattrixx Senior member

    You don't have any unused automation associated with those unused tracks do you?
  4. Markdvc

    Markdvc Administrator Staff Member

    That is one possibility.

    @hsdrecording - it would be good if you could describe what you are trying to do in more detail, step by step if possible.

    kind regards

  5. hsdrecording

    hsdrecording Member

    when i start a session, depending on what it is i will just set-up 16 or 24 tracks, or however many i think i need. no plug-ins or anything on them, just empty tracks waiting for me if i need them. i get done with all the tracking, and maybe i only used 12 of the tracks. now i want to delete those 4 that are left there doing nothing. but they wont go away. i click on them, hit delete, and they just sit there. they wont delete. now, if i decide to erase the audio from one of the 12 tracks i did record on, and then delete that track, no problem. but the unused ones will not delete. i just end up hiding them to get them out of the way. i hope this makes sense. thanks again.
  6. Eli

    Eli Senior member

    Are you using the key command for "delete unused tracks", or just hitting the delete key?
  7. hsdrecording

    hsdrecording Member

    just delete. whats the key command? although i guess a quick search would answer that. thanks guys. i see if this solves my problem.
  8. hsdrecording

    hsdrecording Member

    oh yeah, and off topic, im still having the problem with real time bounces going directly to my trash can. any thoughts on this? i know when i brought it up when i first got into logic a few months ago, no one else had had this problem. thanks again.
  9. Eli

    Eli Senior member

    Are you specifically setting and verifying the destination in the Bounce dialogue box, and it's still going to the trash after that?
  10. hsdrecording

    hsdrecording Member

    yeah. but only for realtime bounces. i can retrieve them from the trash. sometimes they are fine, sometimes its only a snippet of the song, even though it actually plays all the way through. off line bounces do like they are supposed to. maybe it doesnt make that big of a difference, i just prefer to bounce my final mixes in real time. i have a bunch of little bugs like this with my logic. and have had a few with waveburner as well. maybe i should re-install everything. that shouldnt cause any problems should it?
  11. Roger Jackson

    Roger Jackson Member

    Is there a difference between selecting "Delete track" from the menu and just selecting and deleting? (Obviously "Delete unused tracks" is different)

    Roger Jackson
    Film Music
  12. hsdrecording

    hsdrecording Member

    that still didnt work. i discovered dragging the tracks to the left in the arrange window deletes them as well, at that works everytime. still no fix with the bouncing though.

Share This Page