1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Problem Installing Logic Pro Updates

Discussion in 'Logic 9' started by atrain01us, Mar 27, 2010.

  1. atrain01us

    atrain01us New Member

    Hi all,

    I'm trying to install the v9.1.1 update. When I run the update, I get a window that says 'your computer does not need this update.'

    I am trying to install the update on an intel Mac Pro with 4gb ram, 2.8 dual processor, and running OS 10.5.8.

    Any ideas as to why this is happening and how it can be resolved?


  3. atrain01us

    atrain01us New Member

    Never mind, I found out the problem.
  4. Markdvc

    Markdvc Administrator Staff Member

Share This Page