Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Problem installing update

Discussion in 'Logic 9' started by Hansverm, Sep 13, 2012.

  1. Hansverm

    Hansverm Member

    Hi
    I'm trying to install the v9.1.1 update. When I run the update, I get a window that says 'your computer does not need this update.'
    Then I tried to install v9.1.2 to 9.1.7, but these say this 'An eligible Logic pro version was not found in the application folder. This update requires version 9.0 or higher.'
    Now, the Logic Pro 9.0.0 is in my application folder and is correctly named. I recently changed my system drive to a bigger one, but made a carbon copy of my drive. Would that be the problem?

    Any advice much appreciated.

    thanks
    Hans
     

    Attached Files:

  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    Exactly how is it named? It needs to be called Logic Pro, not Logic Pro 9, or Logic Pro 9.0.0 or anything else.

    This crops up frequently, we have mentioned it here:

    http://www.logic-users-group.com/index.php?q=logic-8-faq.html

    kind regards

    Mark
     
  4. Hansverm

    Hansverm Member

    Hi Mark

    It is called 'Logic Pro 9.0.0'.
    I did a search for this on the forum, but except for someone who solved the issue without telling how, there are no other threads. I checked the link to the FAQ before and if you're referring to article 13. I read that: both seemed to be correct. Logic is in the application folder and is named Logic Pro (but indeed with 9.0.0 added to it).
    Should I change that?
    I remember having some problems with an update which was loading very slowly and I had to revert to an earlier version, advised by other forum members. Maybe anything went wrong then?

    thanks
    Hans
     
  5. Markdvc

    Markdvc Administrator Staff Member

    Hi Hans

    That is your problem. It must be Logic Pro. Get rid of the 9.0.0 part of the name. The installer won't find it otherwise.

    kind regards

    Mark
     
  6. Hansverm

    Hansverm Member

    Thanks Mark,

    this indeed solved my problem! I'm always amazed by the speedy and great help you get on this forum!

    best regards
    Hans
     

Share This Page