1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Problem with Edirol UA-25EX

Discussion in 'Logic 9' started by Kitsa, Jul 2, 2011.

  1. Kitsa

    Kitsa New Member

    This is the Cakewalk by roland audio I/O interface. I'm having a few problems, although they might all turn out to be from one source or main problem.

    Every time I startup my apple and logic there always a different response to this bit of kit. When I first set everything up I had to download the driver from the internet, which then worked ok.

    Then after a couple of go's with it on and off while trying to get the jist of Logic, it adds the word "play" to it's own selection title in audio input/output in both logic and apple system preferences, and logic says the previous I/O device is no longer available when accessing a stored project that I was setting up as a template.

    I left the apple frustrated overnight, started up the next day without doing anything, and all is back to normal.

    I started again after a couple of days and the input 1 (Phantom power XLR) is acting as if I've put a distortion on the mic, so it's useless, again after thinking it's really broke and e-mailing Roland it's back to normal.

    Finally last night it has done the same as before but instead of play it has added the word "REC" to it's description in audio preferences and logic won't accept as an input exactly as perviously described.

    I'm hoping it's all linked to something, that will be easy.

    P.S

    I'm not changing, installing, deleting, altering anything in any way while these occurrences are ruining my much loved hobby.
     
  2.  

Share This Page