Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Problem with Flex Time

Discussion in 'Logic 9' started by JLonderee, Mar 26, 2010.

  1. JLonderee

    JLonderee New Member

    Used Auto-Tune to edit a vocal.
    Bounce Replaced the tuned vocal.
    Turned on flex time -monophonic to edit the timing of the vocal performance
    After the analyzing was finished, the region for the vocal is now twice the size and plays at half speed.

    ?
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    After reading your other post I think the problem is linked to your tempo change. A couple of ways to fix it. The most simple: option click the lower right corner and drag the region size back to one bar.
     
  4. JLonderee

    JLonderee New Member

    Doug, that was it, thank you!
     
  5. Doug Zangar

    Doug Zangar Senior member

    You're welcome, good to know it's fixed.
     
  6. Paseng

    Paseng New Member

  7. Paseng

    Paseng New Member

    For better understanding I post a new screenshot. Please help me!

    First track: Flex mode off
    Second track: polyphonic

    It is from the same audio recording.

    I think it has something to do with the midi tempo track.
     

    Attached Files:

Share This Page