Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Problem with recording Midi

Discussion in 'Logic 9' started by onno-p, Sep 2, 2012.

  1. onno-p

    onno-p New Member

    I have a problem; when When I'm recording Midi, the recorded region is automatically multiplied (as you can see on the picture). I only have this problem with the project I'm working on at the moment. Anyone got a solution? Thanks for any help!
     

    Attached Files:

  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    You have looping turned on in the inspector. (see attached)

    Untick this before recording. Or, in your case, after recording if you don't want the region looped.

    We are happy to answer your questions here, and you are very welcom, but please note this is a very very very basic Logic question and you should really read the manual before asking how to do really basic things in Logic.
     

    Attached Files:

Share This Page