Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Problems bouncing audio to video

Discussion in 'Logic 8' started by pv_joker, Mar 2, 2010.

  1. pv_joker

    pv_joker Member

    I've been trying to bounce some audio and the end result is a mov file with my audio. The audio is totally slowed down even although the video runs at the correct speed.

    Anyone have any ideas why this might be happening?

    Cheers.
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    I'll take a guess....

    If the slow down is a half step it's a sample rate issue - 44.1k VS 48k
     
  4. pv_joker

    pv_joker Member

    Thanks Doug, I thought that it might be something to do with sample rates.

    I'll have a play around with the sample rate options and see if that makes any difference. I don't suppose you know if it makes any difference if audio in the project is not all the same sample rate?
     
  5. Doug Zangar

    Doug Zangar Senior member

    Does this mean that you have audio files of different rates in the Logic project? Not a good idea - you can set your preferences (it actually should be by default) to convert audio brought in to the project to the project sample rate.

    Or that you're working in Logic at 44.1 and exporting that, but your movie software is trying to play back at 48k? When you export your audio to the QT movie you have a choice of sample rates to pick from.
     
  6. pv_joker

    pv_joker Member

    OK, so thanks for the help with this one but, after hours of trying to bounce from my laptop with no success, I transferred the project to a friend's minimac and bounced with no problems from there.

    Phew.
     

Share This Page