1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Studio apps Problems with Ultrabeat Sequencer in Mainstage

Discussion in 'MainStage' started by mkedzierski, Jun 26, 2013.

  1. mkedzierski

    mkedzierski New Member

    Hello,

    So I've been trying to set up the Ultrabeat Sequencer to use live in Mainstage, but have run into a major issue. I can't, for the life of me figure out how to toggle the sequencer to play.

    I've read this manual and other Ultrabeat documentation, but I can't seem to get it to work.

    I'll have a beat mapped out on C-1, or C#-1, or any note, pattern mode is on,
    and, no matter which setting it is on (Sustain, toggle, what have you), when I press said note on my MIDI keyboard, all it does is play whatever drum noise is assigned to it, instead of starting the pattern :brkwl:

    I'm fairly new at this, but I've been working for a bout 4 hours today reading and researching Mainstage and Ultrabeat, and then I finally found this forum, so just hoping someone has some idea of some crucial thing I am either doing wrong or not doing at all.

    Thanks in advance, also, feel free to ask more specific questions if I wasn't descriptive enough.
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Have you turned it on? Power button is just below the word "sequencer"
     
  4. mkedzierski

    mkedzierski New Member

    I wish that I hadn't and that this had worked, but unfortunately the power button was not the solution :/

    I just don't understand, it is very clearly getting the midi information, as the on screen representation of the keyboard does the normal lighting up and animating the key being pressed down, but it just completely ignores the fact that it should be initiating the pattern. This is enormously frustrating to watch, it's as if UB is mocking me. :brkwl::brkwl::brkwl:
     
  5. Doug Zangar

    Doug Zangar Senior member

    It works fine here - I'm on version 2.2.2 with Lion OS.

    Feel free to upload (or send me) your concert, minus backing tracks if you have any, and I can look at it.
     
  6. mkedzierski

    mkedzierski New Member

    Hey Doug,

    Thanks for your help, here's a link to the Concert. I'm on 2.1.3 on Mountain Lion right now, not sure if that would make a huge difference or not.

    Concert File
     
  7. Doug Zangar

    Doug Zangar Senior member

    Can't access file - link doesn't work......
     
  8. mkedzierski

    mkedzierski New Member

  9. Doug Zangar

    Doug Zangar Senior member

    Ok, it works, but I really don't want to join some site to download a file. Let's see if you can post it here or e-mail it to me, thanks.
     
  10. Doug Zangar

    Doug Zangar Senior member

    Got the file and sent an e-mail back. The problem lies in the Layer Editor for that channel strip. You have it restricted to receive on one octave, above the range of notes that are used to trigger UltraBeat's patterns. The lowest note needs to start on C-1
     
  11. mkedzierski

    mkedzierski New Member

    Hmm...when I go into the Layer Editor to change the range, it shows that the UB section starts on C-1 and the octave below is C-0. I also can't even play below the range it is already set at at all, the lowest note my midi keyboard can play is C-1.

    EDIT. I'm a complete idiot. there I was thinking that was a dash, not a negative sign. Thank you so much for the help.
     
  12. mkedzierski

    mkedzierski New Member

    Unfortunately, since my MIDI keyboard cannot play below C1, I can't seem to make use of the sequencer feature of ultrabeat. Does anyone know of a way to assign patterns to notes other than the 24 presets (from C-1 to B0)?
     
  13. Doug Zangar

    Doug Zangar Senior member

    You should be able to transpose your keyboard, but that may make it ineffective for every thing else you want to play.

    Take a look at the MIDI Input tab and the transpose function (bottom left). That should take care of it for you.
     

Share This Page