1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Question on L9 and 1st impression

Discussion in 'Logic 9' started by Nuevo, Nov 4, 2009.

  1. Nuevo

    Nuevo Member

    Hey... I have a simple question about 9..I am in the process of loading my plugs in my quad 2.6 while still working on G5 LP7.2.3.

    When I record or listen etc in 7, the screen follows the barline..when it goes off the page, the screen simply follows it..while in 9, the bar disappears to the right...the screen doesnt follow it and I think it simply goes off into infinity..I never had to deal w/that in 7, but I find that Im going to have to here...
    Can someone help me with that?

    I started messing w/9 the last few days, getting acquainted w/it, seeing how a workflow will go..So far, the colors make me feel like Im at Disneyland, but I can say that as Im getting used to where they moved things, Im starting to feel really good about it...

    I loaded Symphobia today, runs w/the K2 player it came with no problem..so tonite Im doing some tracking and is it me, or does 9 sound better than 7???
    Im using the same RMEFF800..different drivers for the quad, same headphones, same everything...but the samples have a much fatter, deeper sound...I may be whacked from trying to get PLAY to work properly all day (nada on that) but after comparing projects from 7 to the 1st takes on 9, I could swear it simply sounds better...And Piano roll? I dont get why they changed the name, but I get the feeling that they are make some old things to appear new....at any rate thank you for any replies on the above mentioned and probably silly problem. I like 9...truthfully? Didnt think I would..

  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Same little running man as in previous Logic versions:


    Make sure those two checkboxes are activated to turn the running man on automatically:

    (Logic Pro —> Preferences —> General)

    So far I know it has the same audio engine.
  4. Nuevo

    Nuevo Member

    Thank you Peter, I do appt the info....same audio engine..mabey its the updated rme drivers..I'll be back on it in a few minutes....still gotta figure out why MOR/PLAY notes are disappearing after I strike them a few times..but I do have a tik w/EW and they are generally pretty good about answering.
  5. Nuevo

    Nuevo Member

    EW is really slow in getting back to me on the disappearing notes in MOR/PLAY..any advice here? Id really appt it...

    Thx, A.
  6. Nuevo

    Nuevo Member

    Im listening to trks I did on the G5 and the quad using Symphobia...same FF, same headphones, mabey its me, but Im getter a deeper, fatter sound on the quad w/LP9...Its gotta be me..mabey if I can convince myself I sound better on the quad, I can convince myself that Im a better composer? I may have to cut back on the coffee..

Share This Page