Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Really Bizarre Logic Problem: Logic Dialogue boxes cause Note On to hardware synths?!

Discussion in 'Logic 9' started by nk_e, Sep 21, 2009.

  1. nk_e

    nk_e New Member

    Hi all.

    I have to say, I'm fortunate: I never have problems with my Logic setup. (At least none that I don't cause myself. :redface:) This has me totally confused though...

    Anytime a dialogue box pops up, anytime I make a selection in a dialogue box, or anytime I click on a channel strip in the arrange page to change focus, ALL external synths receive a note on message of C2 velocity 127 midi channel 1. Just the note on, no note off. This doesn't happen on any channels with softsynths, just the externals. It's consistent too.

    If it were happening only when I click a channel strip, I'd guess there is some weird note on message that I set up by mistake, but the dialogue boxes really throw me.

    Noticed it after I installed Logic 9, but it is also happening in Logic 8. Does not happen with Live8. I'll check to see what's going on with DP later.

    I recently installed AutoMap 3.2, but this problem may have existed before then. (I don't fire up my rack gear that often anymore.) However as noted, in LIVE this doesn't happen, automap or no.

    Any suggestions are really appreciated. I am flummoxed. :brkwl:


    The dialogue boxes really throw me.
  3. johnpitcairn

    johnpitcairn Member

    Logic thinks you have a control surface receiving on "all" ports. It's sending messages to light the surface LEDs. Check the prefs.
  4. nk_e

    nk_e New Member

    Thank you so much! I looked at those preferences and missed that. Super!
  5. jhv55

    jhv55 New Member

    Just set up logic with automap. As a brand new user with the same annoying C2 problem I would like to know what I've done wrong. Would you be so kind to step me thru the prefernces change I need to make. Thanks

Share This Page