Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Logic Pro X' started by Trill21, Aug 3, 2015.

  1. Trill21

    Trill21 New Member

    I bought a new template online to help me have a better mix.
    after opening it I cant find the record button on the tracks, or at the top of the screen?
    i right clicked and checked to see if record enabled was checked and it was, checked my preferences and everything was ok, so why is it not showing???? PLLLLLLEAAAASEEEEE HELP.
  3. Ab van Goor

    Ab van Goor New Member

    Track - Configure Track Header - Check the record enable button
  4. Ab van Goor

    Ab van Goor New Member

    Sorry, I should read more carefully
  5. CSeye

    CSeye Senior member

    Try this:
    Open a new Empty template.
    Open the Browser on the right side, click on All Files, then click on Import.
    Navigate to you purchased template file.
    "Add" all project tracks, plug-ins, etc
    Save this as a copy of your template.
  6. Trill21

    Trill21 New Member

    For some reason when I try to open a session now, it doesnt allow me to choose instrument, audio, drummer, guitar or bass, it only has external midi on and output as usb midi device. This all happened when I bought the new template. Also if I try to open a old session that i recorded previous before i ever bought the template.... I dont get sound anymore from what i recorded like a month ago? This might be something obvious, but I just barley started trying to learn how to record myself on logic pro x.
  7. Markdvc

    Markdvc Administrator Staff Member

    That sounds like you have no audio device selected. Open Preferences - Audio, make sure core audio is on, then select your audio device.

    kind regards

  8. Trill21

    Trill21 New Member

    Okay so here is the update, I diddnt do anything at all, except take out the USB from my Duet and open Maestro (diddnt change anything) and then after a little bit of fooling around on the computer i turned the computer off and went to work. I just got back right now, and my old session finally has sound, and my record button is there for my new template, now my new question is, why isnt the red dot record button at the top of my screen anymore?? i got the record icons in the tracks, and to record i just right click on the right side of the screen and click record for it to begin, but why doesnt it have the red dot icon to record in the upper left hand side anymore???
  9. Colin Shapiro

    Colin Shapiro Senior member

    There are 2 areas you can configure. You have already done [Configure Track Header] by right-clicking on a track.

    You can also right-click in the top area (where the Transport and buttons are) to [Customize Control Bar and Display...]
    In the window that opens, look under Transport and make sure that Record is checked. It probably got messed up when you opened the template you first mentioned.

    You can also set up your desired custom choices and save as a default.

Share This Page