Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 record mute problem

Discussion in 'Logic 9' started by rainguitar, Apr 1, 2013.

  1. rainguitar

    rainguitar Member

    My apologies if this has been dealt with before. I recently upgraded to 9.1.8. Now when ever I attempt to record a guitar track it gets automatically muted the second I start the rest of the sequence. But I can hear it fine if nothing else is playing back. Record is enabled on the track. What am I doing wrong?
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    you somehow had your track muted when you were recording I suspect.

    Put Logic into record, and unmute the track. then stop recording.

    Now, when you go into record, does your track still mute?
     
  4. rainguitar

    rainguitar Member

    The mute indicator was not on. However the moment I start trying to record while listening to the other tracks play back, the record indicator in the inspector starts blinking on the guitar track.
     
  5. georgelegeriii

    georgelegeriii Senior member

    Sorry, I reread your question...

    your record monitor is likely set to auto input, so when you start to play back, your track starts to playback whatever is?was already recorded onto it. If you haven't played anything, you will hear nothing, as soon as your start to actually record, you will (the input sets to input then, same way we used to when using a mixer and tape deck).

    It's under the options menu, check it out in the manual to get a more likely clear description of how it works.
     
  6. rainguitar

    rainguitar Member

    Thanks George. That solved the problem. Apparently when I updated to 9.1.8 I got some new settings as well. I also noticed changes in my midi set up as well.

    Greg
     
  7. georgelegeriii

    georgelegeriii Senior member

    Happy to help.... I guess all those days working a 24 track tape deck, pre midi, came in handy today ;-)
     

Share This Page