1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Record Timing Off

Discussion in 'Logic 9' started by trueonelove21, Jan 15, 2011.

  1. trueonelove21

    trueonelove21 New Member

    Hey,
    When I record from my midi keyboard to logic, the recording is not exactly what i played. It almost seems like the timing automatically adjusts to the nearest 1/8th, 1/16th ect...How can I fix this? Is it as simple as changing a setting? Please help. Thanks.
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    It sounds like you have quantise set to something other than "off" in the inspector (The upper box to the left of the arrange window).

    It should say Quantise off (3840) with no regions selected.
     
  4. georgelegeriii

    georgelegeriii Senior member

    Be sure to also check that it is off when you are in record. Just select a blank midi/VI track, hit record, and then look at the inspector to verify that the quantize is also not on.

    You might also want to look at a couple of other things: Open your Logic Preferences, Select "Audio" and then "General". What is your "Plug-in Latency": set to? If it is set to all, that could also generate a late midi note. Try to set it to "Audio and Software Instrument tracks" and see if that helps.

    Another thing is that you have created a channel strip setting with either a linear EQ or Multipressor in it, but that would cause more of a latency issue when you actually play.

    One suggestion is to enable Low Latency mode when recording in Logic to help with almost all of the issues I have discussed. Right click on your transport bar area, and enable access to it, then when you are recording, enable it, and turn it off when you aren't. It will bypass any latency causing plug-ins and will place your midi in the correct position.

    hope I didn't make this whole thing more confusing by being thorough :cool:
     

Share This Page