1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Recording issue - Input

Discussion in 'Logic 9' started by hbonly, Mar 3, 2012.

  1. hbonly

    hbonly New Member

    OK. I feel really stupid. Yes, I have read the manual. Yes, I have printed the manual (duplex helps, dammit)
    So, my question is this; why, when I want to record a new track, do I get the "flanged track" where it wants to bounce existing tracks to my new one? Simply stated, what am I doing wrong, when I create a new track and want to add an audio guitar but I hear a flanged track, or it wants to record previous tracks on to my new track???
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Unwanted flanging or phasing while recording:
    You hear the input signal twice. First a direct signal from the interface, an amp, whatever, then the signal from Logic. If you don't want to hear Logic, turn sofware monitoring off in Logic. If you want to hear only Logic, turn the other signal off.

    Unwanted recording over an existing track:
    Make another track to record on it.
  4. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    What are your settings for automatic delay compensation?

Share This Page