1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

screen sets bug?

Discussion in 'Logic Pro X' started by tonyk720, Oct 17, 2014.

  1. tonyk720

    tonyk720 New Member

    Thanx in advance for any info.
    I use screen sets in all my projects and one set is dedicated to just channel strips or mixer views. On many longer songs I use multiple mixers in order to have all mixer strips on one screen set.
    Problem is when I switch screen sets and return to the mixer set, I have to re-scroll the bottom 1 or 2 sets to get back to my original set. I've tried "resort to saved" and "lock" with no luck. The mixer set always returns with all channel strips in the same order. And I have to scroll the extra mixers to where I originally left them.
    This is not going to ruin my life but it is irritating and slows my work flow a bit.
    If any of you have run into this "problem" and came up with a solution, please advise.
    I run Logic X 10.8.5 with Mountain Lion, iMac i7 3.4 Ghz, 32 GB and many plug ins. Thanks for any input.
  3. Tangra

    Tangra Senior member

    Hi Tony,
    The Screenset Y-position offset is a Logic X bug which is not fixed yet.
  4. tonyk720

    tonyk720 New Member

    Hi Tangra

    thanx for the answer, I was afraid that was the reason. It's still not going to ruin my day, but…………………

    Should I report this bug to Apple or do you think there has been enough complaining and it should be fixed on the next update?

    Also, thanx for all your posts of help for all of us over the years. I seem to learn something new each time I view one of your expert posts.

    Ciao, Tony
  5. Tangra

    Tangra Senior member

    Hi Tony,
    It is a good idea to report this to Apple. More reports, more fixes...


Share This Page