Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Scroll in Play" in "Main Area"..How???

Discussion in 'Logic Pro X' started by sunhunter9, Sep 23, 2013.

  1. sunhunter9

    sunhunter9 Member

    I've never really grokked on the whole magilla of "levels" "links" "content" and view->scroll in play. And now things look different, albeit more sensible?

    Almost all the time I want scroll in play in all windows all the time. I'm generally dull on computing and consequently the way I've gotten things to work was by trial and error and then making notes of which little walking men to turn on, which chains, etc. Even after reading pages 101-102 in the manual, I just don't understand. I realize there is a preference about catching the playhead, however, the term itself seems puzzling to me. I have posts going back to 2009 documenting how dense I am about this. It is unnerving for me to spend an hour trying every combination of pref/chain and the new doodad that is the playhead. But never mind. I don't think I have the smarts to really consciously set this up. If someone could be so kind as to tell me in rote fashion how to keep the catch playhead symbol from blacking out as soon as I hit the space bar such that the playhead just goes right off the page into the ether when I have "scroll in play" checked, I would be so happy. I know it's a combo of links, content, view, preferences, etc. but I'm just throwing craps. I can't do it consciously conscious of what I am doing but I NEED to get it done. I will gladly purchase a tutorial on this one thing that so many of you understand so clearly. I keep trying meanwhile. How to make the SPL or whatever "Scroll in play" in main area?
  3. CSeye

    CSeye Senior member

    Do you want the playhead to move or remain stationary?

    To have it move, simply turn on the Catch Playhead button which turns blue when on. Once the playhead reaches the right side of the the Main window, the Main window automatically updates with the playhead now at the left side of the screen.

    "Scroll in Play" should be unchecked in the local View menu.

    If you manually move the playhead and want the Main window to follow (catch) the playhead, then make sure the Catch when moving playhead preference is checked on.

    See the attachments.

    Attached Files:

  4. James Niven

    James Niven New Member

    Where are the scroll bars (both vertical and horizontal) now in LogicProX ? I want to use them when NOT in play. It is driving me mad as sometimes on a rare occasion moving the pointer around I get a glimpse of them but it disappears ! Help please. Jimbo
  5. Eli

    Eli Senior member

    Hi James,

    I think you need to set the main system preferences for this. It's in the "General" section of the preferences.

    Attached Files:

  6. James Niven

    James Niven New Member

    Cheers Eli. Will check it out in the morning. After midnight here now. J
  7. Jay Asher

    Jay Asher Senior member

    It is under the Track Menu bar's View column.

    Donovan, I don't want to offend you but a a quick search of the built in manual would have revealed this. It would have taken all of 30 seconds.
  8. xgman

    xgman New Member

    I find the button totally unreliable. It often turns itself off and I have to hit it again and again.
  9. Eli

    Eli Senior member

    I have to say, I find the same erratic behaviour with Catch mode. It seems to disengage sometimes, for no apparent reason.

    Eli Krantzberg
    Sent from my iPhone using Tapatalk

Share This Page