Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Logic 9' started by rockbreath, Apr 7, 2011.

  1. rockbreath

    rockbreath New Member

    Hi I am using Logic Pro 9 with my imac configuration as follows
    Model Identifier: iMac11,2
    Processor Name: Intel Core i3
    Processor Speed: 3.06 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per core): 256 KB
    L3 Cache: 4 MB
    Memory: 4 GB
    Processor Interconnect Speed: 5.86 GT/s

    I am am composing songs using all logic instruments. Recently I started using NEXUS and CAMEL, but after creating 3 or 4 track with any of these VST AU an error msg is coming with warning LOW MEMORY. Can any one please advise the best solution .....thanks heaps........
  3. georgelegeriii

    georgelegeriii Senior member

    1) get more ram
    2) Start up Logic in 64 bit mode by opening your apps folder, touching the Logic icon )don't double click, just select) and hold option and i for get info, check the 64 bit mode.

    Nexus is a rom based plug-in that uses ram for sound storage.
  4. rockbreath

    rockbreath New Member

    Thank you so much for you rep. I tried but it is not showing up any bit mode 64/32. Some how it is disabled. I checked a clip on youtube which is nicely showing how to start in 64 bit but unfortunately when i am opening in finder window, it is not coming.
  5. ektor880

    ektor880 New Member

    Control + click Logic, get info (or show in finder) and when info is open you can click o deselect "open in 32 bit mode"
  6. Doug Zangar

    Doug Zangar Senior member

    George's comment of get more RAM is essential if you want any of the benefits of running in 64 bit mode. If you're maxed out at 4 gigs maybe it's time to consider a new machine, or become proficient at bouncing or freezing tracks.

Share This Page