Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Self-made EXS24 instrument won't open on mastering engineer's machine

Discussion in 'Logic 9' started by Peekay1982, Feb 20, 2012.

  1. Peekay1982

    Peekay1982 New Member

    Hi - I searched but couldn't find anyone who'd posted about a similar problem. If there's already been a thread on this, please point me in the right direction.

    I'm on Logic Express 9 on a 2.2 ghz quad core. I made a little EXS24 instrument (just stabs from an old disco loop to add interest and movement to the repetition of the full sample) but when I gave the project files to the mastering engineer, he didn't have the instrument (obviously). Next time we met we flew the instrument over to his iMac, but we just could not get it to open on his machine. We could see it but it was greyed out and nothing we tried worked. Any ideas?

    I had yet to upgrade to Lion at the time (I'm on it now) whereas he had, if that makes any difference. Thanks!
  3. Eli

    Eli Senior member

    Just to rule out the obvious: In addition to the EXS 24 instrument, did you also transfer the accompanying samples to his machine?
  4. Peekay1982

    Peekay1982 New Member

    Yeah, we did. Perhaps we made some mistake in where exactly we placed them, though? We were trying to load them from the desktop (this guy never uses EXS24). I feel like this might be at the root of the problem..! Thanks for the reply.
  5. Eli

    Eli Senior member

    The sampler instrument needs to be in the sampler instruments folder contained in the User Library, within Application Support -- Logic. The samples themselves can reside anywhere.

    Is your EXS 24 instrument named with the suffix .exs added to the end? If not, try adding it and see if that makes it recognizable within Logic. It's possible (but unlikely) the file type information somehow got corrupted when transferring between systems.
  6. Peekay1982

    Peekay1982 New Member

    Right, I can't remember off-hand where we plonked everything but I'll definitely make sure when we try again that the sampler instrument is in the right place. Thanks!
  7. forgetr

    forgetr Member

    Try changing your project settings. You want to set it to copy your EXS24 instruments and samples in the project folder. The checkboxes you want are in Project Settings > Assets tab.

  8. CSeye

    CSeye Senior member


    Instrument files should go into: User>Library>Application Support>Logic>Sampler Instruments.

    The folder of samples for the instrument should go into: User>Library>Application Support>Logic>EXS User Samples

    Or as Eli mentioned, you can put the Samples anywhere but then it's a good idea to place an alias of the samples folder into the above user samples folder.

    Once this is done, you'll need to select "Refresh Menu" from the Sample Instruments window at the top of the interface.
  9. Peekay1982

    Peekay1982 New Member

    Excellent, thank you everyone!

Share This Page