Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 serious latency problem from nowhere?

Discussion in 'Logic 9' started by ofchilds, Feb 27, 2011.

  1. ofchilds

    ofchilds New Member

    hey all, just wondering if anybody can assisit me with my frustration,
    i have a macbookpro 15" 2.88 ghz,intel core duo mem 4 gb. using logic 9, with audio interface apogee duet,

    i recently have returned from recording in georgia us, and when i re assembled my home studio to continue working on a track, i discoverd a delay when going to record a vocal.
    i tried a new session so i could record the click track, that way i could see the delay as well as hear it,
    as i was playing it back i realised that it was varying how much delay it had, like it was skipping or something.
    eventually it went back to normal 5 ms, and i began recording again, then halfway through vocal take it went back to something like 250 ms, weird, no settings have changed as far as i am aware.
    so i decided to get on with the midi tracks in the meantime, then i discoverd that there was a significant delay on the midi as well!, so much it is virtually impossible to use. in addtion to the delay on the midi, if i use the sustain pedal, dirty crackling sounds start to build up becoming louder and louder until eventually the original instrument is drowned out ???? so weird, does anyone have any suggestions??, all i can think of that has changed is i moved all the old audio files to a external drive to free up space, even though i had 100 gig clear.
    i've tried recording without the apogee, and there is no change.

    here is a recording of what it comes out like if you can manage to work with the delay.
  3. A-Zero

    A-Zero New Member

    Free up some space. Get rid of all unused audio. Try making new BUS aux channels for the plugins. You can also use the "bounce regions" feature to bounce some of the midi. Meaning, bounce that midi into audio files. Free up space and memory.
  4. pcopeland

    pcopeland New Member


    There are a few things that will effect performance and thus latency. Check that all is optimum in you global audio prefs window. Under the 'devices' tab check, I/O buffer (64 should be fine for your machine), Software Monitoring (if you are not monitoring pre input), Process Buffer (large, or what you find works best for your set), etc. And in the General tab of the same window, check that 'plug-in latency compensation' is off. You won't need that until you begin mixing. I listened to the mp3 you sent. The only time I've had that problem is when RAM is hammered to playback sample instruments. Usually due to a low I/O buffer setting. Hope this helps.

Share This Page