Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 small changes not recognized without hitting stop/play in cycle mode

Discussion in 'Logic 8' started by serverxyz, Apr 23, 2009.

  1. serverxyz

    serverxyz New Member

    hello all
    just switched to logic 8 and would like to know how to get
    the optimum performance in terms of hearing changes i make while
    in cyle or loop mode ie muting/unmuting regions, changing region legnth or changing automation without having to hit stop then play again etc...
    also, if any of you guys can tell me what triggers changes to be recognized
    or not, as at times it seems to catch the change i make, other times
    it doesn't without having to hit stop/play etc....

    Thanks to everyone in advance!!

    due to logic 8, just upgraded to a 2.8 8 core with 4 gig a ram etc..
  3. Eli

    Eli Senior member

    In terms of what causes some changes to be recognized and others not without having to stop and start playback; it depends on the context. Keep in mind that if you are adjusting note parameters on either sustained notes or loops that are triggered from a single note; changes won't be heard until the note is re triggered. There's no way around this.

    OTOH, in terms of optimizing your performance when in cycle mode, go to your MIDI project settings,select the "chase" tab; and make sure that your option to chase notes on cycle jump is enabled. Also, you may or may not want "send full MIDI reset before chasing" turned on.
  4. serverxyz

    serverxyz New Member

    Hi Eli
    Thanks for responding.
    I've just mainly been working with audio since we switched to logic 8 a few days
    ago etc. So at the moment these issues are mainly noticed in the audio context
    etc. It seems very strange that on logic 7 on a dual g5 alot of audio adjustments, muting and soloing in cycle mode were caught without having to hit stop and play
    again. Is this a logic 8 bug?
    Thanks in advance for any comments.
  5. Eli

    Eli Senior member

    You might want to experiment with this setting:

    Preferences ---> Audio ---> General ---> Track mute/solo

    Try toggling between the two settings and see if this helps.
  6. serverxyz

    serverxyz New Member

    have tried both modes....

    Thanks again for responding Eli.
    Have tried both modes with no difference etc.
    Just wondering if the below is your experience or others on here?
    Are you able with 40 tracks of audio, 10 or so instruments
    and mix plugins able to make automation changes, mute or
    unmute regions etc while in cycle mode and hear the changes in Logic 8
    without having to stop and then hit play again?
    I'm on a macpro 2.8 8 core with 4 gig of ram etc.....
    It's disheartening to be forced to buy such an expensive computer
    due to an upgrade of logic and actually lose such basic funtionality
    as this etc.

Share This Page