1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Snow Leopard, mac pro and logic 9.1.1

Discussion in 'Logic 9' started by Jazz-Brazil, Jun 24, 2010.

  1. Jazz-Brazil

    Jazz-Brazil New Member

    Hi guys,

    I have a big problem here:

    I bought a macpro octa core with 6 gb of memory ram with snow leoprad.

    Running logic 9.0 the sessions are loading very very slow, but I can work without problems.

    Running Logic 9.1.1 with 32 bits, I have crash opening files, recording, with bounce and adding file to my session also.

    Running the same version 91.1 with 64 bits, I have no problems.

    I have a macbook pro with the same logic but with leopard and without problems running on 32 bits.

    Anybody can answer how can I run my logic in 32 bit mode without problems ?

    Thanks !!!
     
  2.  
  3. Pita_Araujo

    Pita_Araujo New Member

    :thmbup:Could you please elaborate?
    More details about your system and soundcard, installed plugins will be wellcome. Are you using CoreAudio or any Digi drivers?
    How heavy are your projects, etc etc
    I live in São Paulo. If you want you may send me private email. My contact info is on my profile in LUG.http://www.logic-users-group.com/forums/images/smilies/thumb.gif
     
  4. daveyboy

    daveyboy Senior member

    If you're problems are anything like everybody else then the short answer is you'll most likely have to run in 64 bit mode because of Logic running our of memory faster in 32 bit. That's just the sad reality. But, I'm in 64 bit mode full time and all is well. A few of my major vi's are now in 64 bit native (Spectrasonics and K4) and slowly other plugins are being updated (fab filter and PSP so far). Look at your activity monitor and you'll see that your total memory is hitting 4 gbs. That means the total being used which is sum of virtual and real memory. In 64 bit that ceiling is now only as high as your total ram in your machine. If you do a search you'll find lots of posts on this. Good luck.
     
  5. gdoubleyou

    gdoubleyou Senior member

    Also make sure you download the Pro Application updates from the Apple site, or software update.

    :cool:
     
  6. Jazz-Brazil

    Jazz-Brazil New Member

    More DETAILS informations about my case.

    My plug ins:

    WAVES COMPLETE PACK.
    SPL PLUG INS.
    IK MUTIMEDIA PLUG INS OF GUITARS AND BASS, ALL THEM.

    - MY SYSTEM - SNOW LEOPARD 10.6.4
    - MY SOUND CARD MOTU 896 MK III
    - MAC PRO OCTACORE WITH 6 GB HD

    CRASHS ALL THE TIME WITH MORE SITUATIONS: BOUNCE, ADD AUDIO, OPEN SESSIONS.

    LOGIC 9.0 IS FINE, LOGIC 9.1.1 IN 64 BIT MODE IS FINE, BUT IN 32 BITS IS TERRIBLE.

    I'D LIKE RUN IN 32 ALSO, BECUASE I NEED TO USE MANY PLUG INS THAT I GUESS WON'T WORK IN MY 64 BIT MODE.

    I HAVE A MACPRO RUN LOGIC 9.1.1 FINE ON 32 BIT MODE. WHY THE MACPRO HAS THE PROBLEM ? COULD IT BE THE NEW LEOPARD WITH 9.1.1 ?

    ANYBODY HAD THE PROBLEM WITH ANY MAC CONFIGURATION ?

    THANKS GUYS !!!
     
  7. Jazz-Brazil

    Jazz-Brazil New Member

    I AM USING CORE AUDIO
     
  8. Pita_Araujo

    Pita_Araujo New Member

    I'd do a fresh install of Logic (complete, sound libraries and everithing else) and re-install MOTU drivers for USB/Firewire.
    There's a firmware update to be done for 828MkIII too.
    For uninstalling Logic you can use AppZapper or CleanApp.
    A client of mine had the same problem - I re- installed his system altogether - he used the 828MKIII too. I re-installed everything from the ground up, did the firmware update.
    And, voilá, everything working.

    Read the following:
    http://www.macosxaudio.com/forums/viewtopic.php?f=2&t=47945

    http://www.gearslutz.com/board/musi...plugin-thread-lets-create-reference-list.html

    http://support.apple.com/kb/HT3989

    http://support.apple.com/kb/TS3171

    With the limitations listed in the posts from Apple on the two last links everything works well. With the years I see myself using less and less 3rd party plugins. With the exception of Vienna and other specialized VIs I do it all in Logic.
     
  9. Markdvc

    Markdvc Administrator Staff Member

    This seems to be more related to 64 bit Windows - I note that all NI Plugins are listed there as 64 bit, that, to the best of my knowledge, is not the case for OSX just now.

    However, feel free to make use of, and, as AUs gets released as 64 bit for OSX, add to our own 64 bit list:

    http://www.logic-users-group.com/forums/showthread.php?t=2553

    ;)

    kind regards

    Mark
     
  10. Jazz-Brazil

    Jazz-Brazil New Member

    Problems with 32 bit.

    Thank you guys fro help, but in fact my problem is a little diferent here, in fact i have problem with my logic 9.1.1 running in 32 bit mode. In 64 bit mode with bridge is ok. I'd like to run it in 32 bit mode because i have fear about bugs with plug ins.

    I can run logic 9.0 and 9.1.1 ok, but when I am runnin the 9.1.1 with 32 bit mode, the problems starts.

    Have you any idea to the real problem ?

    Thanks one more time.
     
  11. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    I'm afraid I have no answers, but I assure you that if your plug-ins work in the 32-bit bridge, there won't be any extra bugs when using them. In general, if a plug-in is going to have issues inside the 32-bit bridge, it fails to work (or is obviously buggy). It sounds like your experience in 32-bit mode is far worse than with the bridge, so I wouldn't be considered about using 64-bit mode until you figure out what's going on.

    Orren
     
  12. Jazz-Brazil

    Jazz-Brazil New Member

    Guys, Thanks you for help me.

    I am using logic with 32 bridge and no problem. I won't use the logic 9 more.

    My quad has a problem with Hd and i resolved yet.

    Thanks one more time.
     

Share This Page