1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Software Instrument Problem

Discussion in 'Logic 9' started by plasticstatic, Aug 8, 2010.

  1. plasticstatic

    plasticstatic New Member

    I'm not sure how to word this in the best way, but here goes: I have an outro for a song that I recorded on one of Logic's software instruments. I started it kind of early, thinking I could click the left corner of the track and move it where I want the sound to start (without dragging the track) like I can with a basic audio track. It only gives me an arrow to move it backwards, not forwards. How can I have it start later without dragging the whole track?

    Also, I can't seem to add a fade in or out to a software instrument track.

    Just when I thought I was getting the hang of Logic, my inexperience strikes again. Any help you can give me will be greatly appreciated.
  3. Doug Zangar

    Doug Zangar Senior member

    You'll need to trim the MIDI region to your start point. Use scissors or marquee tool.

    Fade like you're talking about is for audio regions. Use bounce in place to create an audio region or do your fade on the region (RBA/hyperdraw) or on the track (TBA).
  4. plasticstatic

    plasticstatic New Member

    Ah, thanks!
  5. Colin Shapiro

    Colin Shapiro Senior member

    You could also go into the Piano Roll editor.

    There you'll be able to grab the left corner(s) of the note(s) and drag forwards in time as you originally intended.
  6. Doug Zangar

    Doug Zangar Senior member

    Good approach as well!

Share This Page