Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 some one please help

Discussion in 'Logic 9' started by gamba, Nov 1, 2012.

  1. gamba

    gamba New Member

    im running an 828mk3 and a imac 10.6.8. im also using logic pro 9 . i'm trying to record a guitar track in logic using logics guitar rigs. i cannot play at full volume because me signal clips. to get a nice low signal my volume on my guitar has to barely be on. i refer to books and they all tell me the same thing, turn the mic pre amp gain knob down to adjust the level. this is not possible on the 828mk3. i w as advised from another forum to post my question heresome one tell me what i should do?:brkwl:
  3. LSchefman

    LSchefman Senior member

    The trim controls next to the mic/instrument sockets on the front panel don't control the gain? I'm surprised.

    Have you tried the pad button?

    Also, there's supposed to be a toggle between the low-impedance XLR mic input and the high-impedance quarter-inch guitar input jack.

    I don't own one, but have used lots of MOTU gear.
  4. Atlas

    Atlas Senior member

    What kind of guitar are you trying to record?
    How do you connect your guitar? DI? After amp? After mix console? After mic?
    How about using the Gain plug-in as first instance to decrease the level? Although, that would not prevent clipping...
  5. georgelegeriii

    georgelegeriii Senior member

    I think one of the inputs on the 828 are high impedance (designed for guitar rather than a mic). It's often the last one available (number 8) or it can also be on the front.

    If not, you will need a D.I box, about $100 for an ok one.

Share This Page