1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 7 & earlier Something weird when bouncing..

Discussion in 'Logic 7 and older Versions' started by RichCee, Aug 25, 2010.

  1. RichCee

    RichCee New Member

    I'm still using Logic Express 7 and until now quite happily but some thing odd is happening with a particular song. The problem is the intro - drums, bass, two guitars and backing vocals...

    The mix is done and sounds fine as I play it in Logic. As i have done many many times before with other songs, I go to the File menu click on Bounce. I select PCM, Offline, AIFF, 44.1, 24bit, (no dithering) and click Bounce.

    The bouncing happens and the audio file is created. I set up a new audio track in the song's arrange window, click on Audio>Audio Window Select the bounced file click Add File to Arrange etc.

    I solo the bounced mix file and play - what's happened to the backing vocals? Everything else seems fine but the level of the BVs has dropped! The balance present when I play the song 'whole' song has changed! How can this be? There are no rouge plug-ins/sends/inserts, just the iMac the Focusrite Saffire and the monitors.

    Can anyone suggest an explanation?

    Thanks in anticipation,
  3. RichCee

    RichCee New Member

    Solved my own problem!

    Further consideration of the probelm led me to discover that my use of copied audio files was the cause.

    Th backing vocals consisted of two parts (X and Y). I thought it would be a good idea to have the vocals panned extreme left and right but wanting both parts on each side I decided to copy (using Edit menu copy) both audio files X and Y and to pan the originals to one side and the copies to the other. This all sounded fine on playback but when the song was bounced it seems that only the originals bounced effectively. So in the bounced song the level of the backing vocals was effectively halved.

    To fix it, I've bounced each of the original X and Y files to create 'clones'. I've replaced my 'copies' with these 'clones' and the song mix now bounces properly.

  4. Pete Thomas

    Pete Thomas Administrator Staff Member

    That doesn't make sense, as the bounces you've created are no more or less "clones" than copies of the audio regions would be, that you did in the first place. So I think there is some other issue here. You should always get a bounce that sounds the same as your playback, whatever copies and panning you have.

    However something is also wrong with the idea of panning identical audio hard left and right. If they are identical, then the result should just be heard as one summed source panned dead centre.

    This technique is often used however with a short delay (10 - 50 ms) between the two files, in which case you do get hard panned left and right "stereo". This is a very easy cheap and cheerful automatic double tracking.

    Alernatively you could just have one track panned hard left, but with a delay panned hard right.
  5. RichCee

    RichCee New Member

    Thanks Pete but that's what's happening!

    Or was!?! I did already have one side delayed (11ms) to get the double tracking effect but your post prompted me to experiment. I went back to my first 'copies' and wound the delay up to 20ms, bounced a few bars of the intro and lo and behold - a perfect bounce! So I then wound the delay back to 11ms, bounced and now - a perfect bounce of my original mix!!??!!

    All very strange... but hopefully the gremlin is dead.

Share This Page