1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Song crashes Logic before opening

Discussion in 'Logic 9' started by Graeme Douglas, Dec 9, 2009.

  1. Graeme Douglas

    Graeme Douglas New Member

    Hi guys,

    If my memory serves me well (now where have I heard that before?), there used to be a key command, or some such, in earlier versions of Logic (7 or 8) to open a song without initializing the driver, or loading AUs and SIs. Am I suffering a wishful-thinking moment. I have a song which WILL NOT OPEN and crashes Logic every time, with every version of the song file (of which I have about four recorded at different times as the song progresses), even backups.
    it's not an old song and has opened before in Logic 9.
    The only thing I wish to do is rescue the MIDI from the various SIs that I used, so I don't have to identify and perform them all again.

    Any ideas or tips?

    Best regards

    Graeme Douglas
    www.graemedouglas.co.uk
     
  2.  
  3. Eli

    Eli Senior member

    Start up holding the control key. You will be prompted with the option to launch Logic without the core audio driver.
     
  4. Graeme Douglas

    Graeme Douglas New Member

    Thanks, Eli.
    I'm much obliged to you. Have a good holiday season (same to all of you in Logic land).

    Has anyone noticed how often these multi-cores on Pro get unevenly-loaded when Logic is running? This is a real pain in the ***.

    Best from London
    Graeme Douglas
     

Share This Page